<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{"control_fields": {"mparticle": {"extra_keys": ["Category", "All Sub Sections", "Canonical Page Path", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Meta Robots Tag", "Meta Description", "Division", "Metered Content Type", "MPID", "Session UUID", "Ad Blocker Enabled", "Device Type", "Entity", "Global Post ID", "Global Slug", "Original ID", "Originating Property", "Project Type", "Excerpt", "Modification Date", "Modification time of day", "Character Count", "Modification Timestamp", "Car Make", "Car Model"], "mp_native_event": true, "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}, "krux": {"extra_keys": ["Page Type", "View Type", "URL Parameters", "Alternate Headline"]}, "extra_keys": ["Main Category", "AdLight User", "Login Status", "MPID", "Paywall Whitelist", "Referral Details", "Article ID", "Article Title", "Authors", "Article Tags", "NLP Category", "NLP Entity", "NLP Topic", "Publish Date", "Publish Time of Day", "Wire Authors", "Wire Content", "Word Count", "Sponsor", "Publish Timestamp"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Vaccination rates encouraging but more still needed: Oglaza | Belleville Intelligencer</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="Ontario’s pandemic restrictions are easing, but those overseeing COVID-19 vaccinations continue to try to keep their lead over the coronavirus and its variants." name="description"/> <meta content="" name="google-site-verification"/>  <meta content="6dac1b4c-bc1c-480e-ba26-a126372eee0d" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://intelligencer.ca/news/two-new-covid-cases-six-active" rel="canonical"/> <link href="https://intelligencer.prod.postmedia.digital/news/two-new-covid-cases-six-active/wcm/6dac1b4c-bc1c-480e-ba26-a126372eee0d/amp/" rel="amphtml"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="intelligencer" property="og:site_name"/> <meta content="https://www.facebook.com/pages/The-Belleville-Intelligencer/241226967086" property="article:publisher"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://intelligencer.ca/news/two\u002Dnew\u002Dcovid\u002Dcases\u002Dsix\u002Dactive",
    "mainEntityOfPage": "https://intelligencer.ca/news/two\u002Dnew\u002Dcovid\u002Dcases\u002Dsix\u002Dactive",
    "headline": "Vaccination rates encouraging but more still needed: Oglaza",
    "datePublished": "July 6, 2021, 3:28 p.m.",
    "dateModified": "July 6, 2021, 7:26 p.m.",
    "description": "Ontario’s pandemic restrictions are easing, but those overseeing COVID\u002D19 vaccinations continue to try to keep their lead over the coronavirus and its variants.",
    "author": {
        "@type": "Person",
        "name": "Luke Hendry"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Belleville Intelligencer",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/identity/logo-identity-bvi.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg",
        "height": "607",
        "width": "810"
    }
    
}
</script> <meta content="Vaccination rates encouraging but more still needed: Oglaza" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg" property="og:image"/> <meta content="607" property="og:image:width"/> <meta content="810" property="og:image:height"/> <meta content="Vaccination rates encouraging but more still needed: Oglaza" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://intelligencer.ca/news/two-new-covid-cases-six-active?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">
    
    {"identity": {"sso": {"account": "ztcpr5854s8kyh93khrgw44sv9", "application": "postmedia.us", "client": "5hme7qn35nk4k3rzk5m8qu7mx78ysz33", "flowName": null, "flowVersion": null}, "logo": "https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/identity/logo-identity-bvi.svg", "themeName": "communities", "links": {"privacy": {"link": "https://pages.postmedia.com/privacy-statement/", "title": "Privacy", "a_title": "Link to Postmedia Privacy Statement"}, "terms": {"link": "https://pages.postmedia.com/termsofservice/", "title": "Terms", "a_title": "Link to Postmedia Terms of Service"}, "copyright": {"link": "/copyright/", "title": "Copyright", "a_title": "Link to the Copyright page"}, "site_map": {"link": "/sitemap/", "title": "Site Map", "a_title": "Link to Site map"}, "contact_us": {"link": "/contact-us/", "title": "Contact Us", "a_title": "Link to Contact page"}}, "property": "Belleville Intelligencer", "showPasswordPolicy": false}, "analytics": {"femVersion": "v37.1", "platformVersion": "7.1.4", "platform": "Cheetah", "brand": "Belleville Intelligencer", "domain": "intelligencer.ca", "division": "communities", "provider": {"account": "fb98d9b684c16b408e7359a67cd90538"}, "isDev": false, "debug": "DCS | Analytics", "tags": {"gtm": ["GTM-MKM4ZNQ"], "krux": "uthtxmddg", "comScore": "10276888"}}, "ads": {"lazy": false, "refresh": false, "property": "bvi", "provider": {"account": "3081"}, "site": "SMCO_ENCO_ON_BellevilleIntelligencer_EN_WEB", "verifier": {"account": "928934"}, "bidding": [{"account": "184635-69700543969858", "client": "ix"}, {"account": "3528", "client": "amazon"}]}, "page": {"ancestry": ["news"], "articleId": "6dac1b4c-bc1c-480e-ba26-a126372eee0d", "authors": ["Luke Hendry"], "writers": {"main": [{"name": "Luke Hendry"}], "wire": []}, "wireId": "", "date": {"mod": "2021-07-06T19:26:14+00:00", "pub": "2021-07-06T15:28:21+00:00", "pub_timestamp": 1625585301, "mod_timestamp": 1625599574}, "dist": "Belleville Intelligencer", "excerpt": "Ontario\u2019s pandemic restrictions are easing, but those overseeing COVID-19 vaccinations continue to try to keep their lead over the coronavirus and its variants.", "isOrigin": false, "klangoo": {"created": "2021-07-06T15:28:23.130787+00:00", "properties": {"lang": "en"}, "summary": "Cases of COVID-19 in Hastings-Prince Edward on Tuesday rose again, with two new cases resulting in a total active case count of six.Hastings Prince Edward Public Health's daily update showed a new case in North Hastings and one more in Tyendinaga Township-Deseronto. \n\nThere were also no new recoveries or deaths.There were two cases active in North Hastings and, in addition to the day's other new case, one active case in central Hastings County, Quinte West and Prince Edward County.Four more cases were linked to variants of concern.The", "keyTopics": [{"text": "concern cases", "score": 0.9545}, {"text": "COVID-19", "score": 0.8114}, {"text": "total active case count", "score": 0.7316}, {"text": "1,134 Total recoveries", "score": 0.5729}, {"text": "11 Total variant", "score": 0.5525}, {"text": "outbreaks", "score": 0.4309}, {"text": "health unit", "score": 0.4271}, {"text": "More information", "score": 0.4183}], "entities": [{"rank": "VR", "type": "Diseases", "score": 0.9299, "token": "COVID-19", "typeID": "8", "subtype": "disease", "entityID": 127576}, {"rank": "VR", "type": "People", "score": 0.8578, "token": "Prince Edward", "typeID": "18", "subtype": "politico", "entityID": 58928}, {"rank": "VR", "type": "Locations & natural formations", "score": 0.8352, "token": "Hastings", "typeID": "12", "subtype": "location", "entityID": 47438}, {"rank": "R", "type": "Locations & natural formations", "score": 0.4973, "token": "Hastings county", "typeID": "12", "subtype": "location", "entityID": 3223213420}], "categories": [{"name": "Health", "score": 6.11, "specificCategories": [{"name": "Diseases & Conditions", "score": 6.11}]}], "negativeKeywords": [{"brand": "GM", "broadMatch": [], "phraseMatch": ["COVID-19", "death", "books"]}, {"brand": "covid", "broadMatch": [], "phraseMatch": ["covid-19", "outbreak"]}, {"brand": "loblaw", "broadMatch": [], "phraseMatch": ["Covid-19"]}, {"brand": "JLR", "broadMatch": [], "phraseMatch": ["death"]}, {"brand": "Hyundai", "broadMatch": [], "phraseMatch": ["Death"]}, {"brand": "BLM", "broadMatch": [], "phraseMatch": ["death"]}, {"brand": "QuestTradeNegative", "broadMatch": [], "phraseMatch": ["death"]}]}, "kw": ["Google news keyword"], "originId": "1402924", "paywall": "", "tags": ["covid-2", "update"], "title": {"main": "Vaccination rates encouraging but more still needed: Oglaza", "alt": null}, "type": "story", "wc": 519, "charCount": 2582, "isPremium": false, "isPaywallWhitelisted": false, "siteName": "intelligencer", "globalSlug": "0707 bi covid update", "projectType": "Newsroom daily", "responseStatus": 200}}
</script> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML))
        .then((result) => {
            window.ytVideoAdTargetingConfig = result;

            if (window.ytVideoAdTargetingConfig.adTargetingParams) {
                window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
            }
            window.dispatchEvent(ytAdTargetingLoadEvent);
        }).catch((error) => {
            console.error(error);
        });
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v37.1/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/7.1.4/"> <a class="skip-to" href="#main-content">Skip to Content</a>  <div class="sticky--header"> <header class="header header--offset" data-scroll-component="" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" data-header-menu-component="" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" data-header-search-component="" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search intelligencer.ca</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" href="/" title="Link to Home page"> <svg aria-labelledby="bviLogo" class="header-logo-image logo-bvi" role="img" viewBox="0 0 678.2 72.67" x="0" xmlns="http://www.w3.org/2000/svg" y="0"> <text id="bviLogo">Belleville Intelligencer</text><style>.st0{fill:#427c98}</style><path d="M45.68 25.84c-1-4.7-2.01-7.61-3.26-9.21-1.51-1.88-3.35-2.44-8.78-2.44h-4.52v45.02c0 7.8.75 8.55 8.37 9.21v3.01h-26.1v-3.01c7.2-.66 8.03-1.41 8.03-9.21V14.18h-3.76c-6.86 0-8.45.85-9.62 2.63-1.25 1.6-2.18 4.61-3.18 9.12H0c.33-6.39.84-13.07 1-17.95h1.92c1.25 2.16 2.34 2.35 4.69 2.35h33.47c2.18 0 3.18-.56 4.6-2.35h1.92c0 4.04.42 11.84.84 17.67l-2.76.19zM101.01 20.22c-5.84.58-6.35 1-6.35 8.05v32.45c0 6.97.59 7.47 6.35 8.05v2.66H79.44v-2.66c5.98-.58 6.57-1.08 6.57-8.05V44.87H64.07v15.85c0 6.97.59 7.47 6.28 8.05v2.66H49.23v-2.66c5.61-.58 6.28-1.08 6.28-8.05V28.27c0-7.05-.67-7.55-6.5-8.05v-2.74h21.13v2.74c-5.47.5-6.06 1-6.06 8.05v12.61h21.94V28.27c0-7.05-.52-7.47-6.13-8.05v-2.74h21.13v2.74zM141.64 57.9c-.44 3.32-1.92 11.04-2.59 13.53h-36.93v-2.66c6.43-.58 7.09-1.16 7.09-8.13V28.35c0-7.3-.67-7.64-6.06-8.13v-2.74h34.05c.07 1.66.44 7.47.74 12.28l-2.51.41c-.66-3.15-1.55-5.56-2.73-7.14s-3.18-2.16-7.76-2.16h-4.28c-2.59 0-2.81.17-2.81 2.82V41.7h5.69c6.35 0 7.09-.5 8.05-6.22h2.51v16.43h-2.51c-.96-5.97-1.7-6.31-8.05-6.31h-5.69v14.77c0 3.98.37 5.89 1.77 6.81 1.33.83 3.92.91 6.94.91 4.51 0 6.94-.58 8.64-2.74 1.4-1.74 2.73-4.48 3.99-7.97l2.45.52zM154.72 71.43v-3.01c6.44-.66 7.2-1.22 7.2-9.21V22.64c0-7.99-.75-8.65-7.2-9.21v-3.1h24.01v3.1c-6.44.56-7.11 1.22-7.11 9.21V59.2c0 7.9.67 8.55 7.11 9.21v3.01h-24.01zM231.14 20.14c-3.99.25-5.61 1.41-5.98 5.15-.3 2.49-.59 6.39-.59 13.86v33.11h-3.1L190.44 30.1h-.15v19.5c0 7.39.3 11.12.52 13.61.37 3.9 1.77 5.23 7.09 5.56v2.66h-17.88v-2.66c4.14-.33 5.91-1.58 6.28-5.31.22-2.74.59-6.47.59-13.86V31.92c0-5.64-.07-6.81-1.48-8.71-1.48-2.08-3.03-2.74-6.35-3.07v-2.66h12.71l29.18 38.26h.22v-16.6c0-7.47-.37-11.37-.52-13.78-.44-3.57-1.99-4.9-7.31-5.23v-2.66h17.8v2.67zM271.25 31.17c-.89-4.15-1.77-6.72-2.88-8.13-1.33-1.66-2.95-2.16-7.76-2.16h-3.99v39.75c0 6.89.66 7.55 7.39 8.13v2.66h-23.05v-2.66c6.35-.58 7.09-1.25 7.09-8.13V20.88h-3.32c-6.06 0-7.46.75-8.49 2.32-1.11 1.41-1.92 4.07-2.81 8.05h-2.51c.3-5.64.74-11.54.89-15.85h1.7c1.11 1.91 2.07 2.08 4.14 2.08h29.55c1.92 0 2.81-.5 4.06-2.08h1.7c0 3.57.37 10.46.74 15.6l-2.45.17zM313.43 57.9c-.44 3.32-1.92 11.04-2.59 13.53h-36.93v-2.66c6.43-.58 7.09-1.16 7.09-8.13V28.35c0-7.3-.67-7.64-6.06-8.13v-2.74H309c.07 1.66.44 7.47.74 12.28l-2.51.41c-.66-3.15-1.55-5.56-2.73-7.14s-3.18-2.16-7.76-2.16h-4.28c-2.59 0-2.81.17-2.81 2.82V41.7h5.69c6.35 0 7.09-.5 8.05-6.22h2.51v16.43h-2.51c-.96-5.97-1.7-6.31-8.05-6.31h-5.69v14.77c0 3.98.37 5.89 1.77 6.81 1.33.83 3.92.91 6.94.91 4.51 0 6.94-.58 8.64-2.74 1.4-1.74 2.73-4.48 3.99-7.97l2.44.52z"></path><path d="M350.73 57.73c-.59 3.24-2.07 11.37-2.73 13.69h-35.01v-2.66c6.28-.58 7.02-1.16 7.02-8.22V28.27c0-7.05-.66-7.55-6.43-8.05v-2.74h21.35v2.74c-5.69.5-6.35 1-6.35 8.05v32.62c0 4.07.3 5.64 1.77 6.39 1.33.66 3.47.83 6.06.83 3.55 0 6.13-.5 7.83-2.74 1.4-1.66 2.73-4.32 3.99-8.3l2.5.66z"></path><path d="M387.44 57.73c-.59 3.24-2.07 11.37-2.73 13.69H349.7v-2.66c6.28-.58 7.02-1.16 7.02-8.22V28.27c0-7.05-.66-7.55-6.43-8.05v-2.74h21.35v2.74c-5.69.5-6.35 1-6.35 8.05v32.62c0 4.07.29 5.64 1.77 6.39 1.33.66 3.47.83 6.06.83 3.55 0 6.13-.5 7.83-2.74 1.4-1.66 2.73-4.32 3.99-8.3l2.5.66z"></path><path d="M387.07 71.43v-2.66c5.69-.58 6.35-1.08 6.35-8.13V28.35c0-7.05-.66-7.64-6.35-8.13v-2.74h21.2v2.74c-5.69.5-6.28 1.08-6.28 8.13v32.28c0 6.97.59 7.55 6.28 8.13v2.66h-21.2z"></path><g><path d="M457.99 48.6c-3.91.75-4.36 1.16-4.36 6.39v6.81c0 2.99.07 5.64.52 7.8-4.51 1.25-10.86 3.07-16.77 3.07-16.84 0-27.77-11.12-27.77-27.64 0-19.09 13.74-28.8 28.88-28.8 6.06 0 11.74 1.74 14.33 2.32.22 2.9.59 7.3 1.18 13.53l-2.51.5c-1.85-9.54-7.39-13.03-14.33-13.03-9.75 0-17.65 9.13-17.65 24.15 0 12.28 5.76 25.73 18.61 25.73 1.92 0 3.77-.42 5.02-1.16 1.18-.83 1.92-2.07 1.92-4.9v-7.63c0-5.81-.44-6.39-7.98-7.14v-2.66h20.9v2.66zM497.66 57.9c-.44 3.32-1.92 11.04-2.58 13.53h-36.94v-2.66c6.43-.58 7.09-1.16 7.09-8.13V28.35c0-7.3-.66-7.64-6.06-8.13v-2.74h34.05c.07 1.66.44 7.47.74 12.28l-2.51.41c-.66-3.15-1.55-5.56-2.73-7.14s-3.18-2.16-7.76-2.16h-4.29c-2.58 0-2.81.17-2.81 2.82V41.7h5.69c6.35 0 7.09-.5 8.05-6.22h2.51v16.43h-2.51c-.96-5.97-1.7-6.31-8.05-6.31h-5.69v14.77c0 3.98.37 5.89 1.77 6.81 1.33.83 3.91.91 6.94.91 4.51 0 6.94-.58 8.64-2.74 1.4-1.74 2.73-4.48 3.99-7.97l2.46.52z"></path><path d="M548.41 20.14c-3.99.25-5.61 1.41-5.98 5.15-.3 2.49-.59 6.39-.59 13.86v33.11h-3.1L507.71 30.1h-.15v19.5c0 7.39.3 11.12.52 13.61.37 3.9 1.77 5.23 7.09 5.56v2.66h-17.88v-2.66c4.14-.33 5.91-1.58 6.28-5.31.22-2.74.59-6.47.59-13.86V31.92c0-5.64-.07-6.81-1.48-8.71-1.48-2.08-3.03-2.74-6.35-3.07v-2.66h12.71l29.18 38.26h.22v-16.6c0-7.47-.37-11.37-.52-13.78-.44-3.57-2-4.9-7.31-5.23v-2.66h17.8v2.67z"></path></g><g><path d="M593.62 57.4c-1.03 3.98-2.88 10.29-4.14 13.11-1.99.5-8.57 2.16-13.74 2.16-19.13 0-27.33-14.36-27.33-27.47 0-17.26 11.75-28.96 29.03-28.96 5.98 0 11.3 1.74 13.29 2.24.59 4.56 1.11 8.3 1.62 13.2l-2.58.58c-2.22-9.46-7.46-12.62-13.96-12.62-11.3 0-17.43 11.45-17.43 23.9 0 15.27 7.54 25.56 18.02 25.56 6.72 0 11.01-4.48 14.77-12.78l2.45 1.08z"></path><path d="M632.77 57.9c-.44 3.32-1.92 11.04-2.59 13.53h-36.93v-2.66c6.43-.58 7.09-1.16 7.09-8.13V28.35c0-7.3-.67-7.64-6.06-8.13v-2.74h34.05c.07 1.66.44 7.47.74 12.28l-2.51.41c-.67-3.15-1.55-5.56-2.73-7.14s-3.18-2.16-7.76-2.16h-4.28c-2.59 0-2.81.17-2.81 2.82V41.7h5.69c6.35 0 7.09-.5 8.05-6.22h2.51v16.43h-2.51c-.96-5.97-1.7-6.31-8.05-6.31h-5.69v14.77c0 3.98.37 5.89 1.77 6.81 1.33.83 3.92.91 6.94.91 4.51 0 6.95-.58 8.64-2.74 1.4-1.74 2.73-4.48 3.99-7.97l2.45.52zM677.76 72.17c-.59 0-1.48-.08-2.29-.08-7.98-.42-10.93-2.57-14.04-7.88-2.14-3.65-4.43-8.38-6.57-12.62-1.18-2.49-2.51-3.49-5.39-3.49h-1.7v12.53c0 6.8.67 7.55 6.35 8.13v2.66h-21.27v-2.66c5.69-.58 6.5-1.25 6.5-8.13V28.19c0-6.81-.66-7.47-6.21-7.97v-2.74h19.87c6.06 0 9.75.83 12.71 2.99 2.96 2.24 4.95 5.89 4.95 11.04 0 7.22-4.21 11.29-9.31 13.69 1.18 2.57 3.99 8.13 6.21 11.87 2.66 4.57 4.21 7.05 5.84 8.88 1.7 2.16 3.1 3.15 4.8 3.73l-.45 2.49zM650.2 45.03c3.4 0 5.83-.66 7.53-2.24 2.59-2.41 3.69-5.73 3.69-10.04 0-8.88-4.73-12.2-9.46-12.2-1.92 0-3.03.41-3.54.83-.52.5-.67 1.41-.67 3.32v20.33h2.45z"></path></g><g><path class="st0" d="M56.02 5.42c1.96.25 3.27 1.1 3.27 2.81 0 1.21-.63 2.14-1.59 2.7-.86.52-2.17.77-3.57.77h-4.3v-.63c1.3-.13 1.46-.25 1.46-1.78V2.41c0-1.53-.15-1.66-1.35-1.78V0h4.94c1.3 0 2.15.18 2.79.63.63.43 1 1.15 1 2.05 0 1.71-1.42 2.41-2.64 2.66v.08zm-2.12-.25c1.62 0 2.35-.68 2.35-2.18 0-1.62-.91-2.23-1.83-2.23-.37 0-.66.11-.76.22-.12.13-.15.4-.15.77v3.42h.39zm-.38 4.08c0 1.33.34 1.71 1.24 1.69.95-.02 2.01-.76 2.01-2.52 0-1.67-.98-2.54-2.91-2.54h-.34v3.37zM69.3 8.71c-.1.81-.46 2.45-.59 2.99h-8.63v-.63c1.44-.13 1.61-.23 1.61-1.76V2.39c0-1.57-.17-1.66-1.37-1.76V0h7.97l.17 2.7-.61.09c-.17-.63-.39-1.22-.69-1.55-.29-.32-.74-.45-1.69-.45h-.81c-.63 0-.69.04-.69.63v3.82h1.13c1.42 0 1.64-.09 1.88-1.35h.61v3.64h-.61c-.24-1.3-.44-1.37-1.88-1.37h-1.13v3.12c0 .85.07 1.3.41 1.48.3.14.88.18 1.52.18.86 0 1.47-.13 1.88-.58.32-.4.63-.97.95-1.76l.57.11z"></path></g><g><path class="st0" d="M78.39 8.66c-.14.76-.49 2.56-.63 3.04h-8.24v-.63c1.47-.13 1.64-.25 1.64-1.76v-6.9c0-1.55-.17-1.66-1.46-1.78V0h5.18v.63c-1.3.13-1.46.23-1.46 1.78v7.02c0 .85.07 1.17.42 1.33.29.13.74.16 1.27.16.71 0 1.32-.13 1.73-.61.32-.38.63-.96.95-1.86l.6.21zM87.39 8.66c-.14.76-.49 2.56-.63 3.04h-8.24v-.63c1.47-.13 1.64-.25 1.64-1.76v-6.9c0-1.55-.17-1.66-1.45-1.78V0h5.18v.63c-1.3.13-1.46.23-1.46 1.78v7.02c0 .85.07 1.17.42 1.33.29.13.74.16 1.27.16.71 0 1.32-.13 1.73-.61.32-.38.63-.96.95-1.86l.59.21zM96.78 8.71c-.1.81-.46 2.45-.59 2.99h-8.63v-.63c1.44-.13 1.61-.23 1.61-1.76V2.39C89.17.82 89 .73 87.8.63V0h7.97l.17 2.7-.61.09c-.17-.63-.39-1.22-.69-1.55-.29-.32-.74-.45-1.69-.45h-.81c-.63 0-.69.04-.69.63v3.82h1.13c1.42 0 1.64-.09 1.88-1.35h.61v3.64h-.61c-.24-1.3-.44-1.37-1.88-1.37h-1.13v3.12c0 .85.07 1.3.41 1.48.3.14.88.18 1.52.18.86 0 1.47-.13 1.88-.58.32-.4.63-.97.95-1.76l.57.11zM108.49.65c-1.08.13-1.4.36-2.08 2.07-.56 1.39-2.1 5.47-3.42 9.18h-.85a447.26 447.26 0 00-3.45-9.49c-.51-1.4-.8-1.66-1.83-1.76V0h5.04v.65c-1.23.2-1.23.4-.98 1.17.49 1.44 1.83 5.08 2.44 6.79h.05c.93-2.63 1.66-4.7 2.13-6.27.37-1.26.37-1.51-1.02-1.69V0h3.96v.65zM108.94 11.7v-.63c1.25-.13 1.4-.25 1.4-1.76v-6.9c0-1.53-.15-1.66-1.4-1.78V0h5.08v.63c-1.25.13-1.4.25-1.4 1.78v6.9c0 1.51.15 1.64 1.4 1.76v.63h-5.08zM123.65 8.66c-.14.76-.49 2.56-.63 3.04h-8.24v-.63c1.47-.13 1.64-.25 1.64-1.76v-6.9c0-1.55-.17-1.66-1.46-1.78V0h5.18v.63c-1.3.13-1.46.23-1.46 1.78v7.02c0 .85.07 1.17.42 1.33.29.13.74.16 1.27.16.71 0 1.32-.13 1.73-.61.32-.38.63-.96.95-1.86l.6.21zM132.63 8.66c-.14.76-.49 2.56-.63 3.04h-8.24v-.63c1.47-.13 1.64-.25 1.64-1.76v-6.9c0-1.55-.17-1.66-1.46-1.78V0h5.18v.63c-1.3.13-1.46.23-1.46 1.78v7.02c0 .85.07 1.17.42 1.33.29.13.74.16 1.27.16.71 0 1.32-.13 1.73-.61.32-.38.63-.96.95-1.86l.6.21zM142.01 8.71c-.1.81-.46 2.45-.59 2.99h-8.63v-.63c1.44-.13 1.61-.23 1.61-1.76V2.39c0-1.57-.17-1.66-1.37-1.76V0H141l.17 2.7-.61.09c-.17-.63-.39-1.22-.69-1.55-.29-.32-.74-.45-1.69-.45h-.81c-.63 0-.69.04-.69.63v3.82h1.13c1.42 0 1.64-.09 1.88-1.35h.61v3.64h-.61c-.24-1.3-.44-1.37-1.88-1.37h-1.13v3.12c0 .85.07 1.3.41 1.48.3.14.88.18 1.52.18.86 0 1.47-.13 1.88-.58.32-.4.63-.97.95-1.76l.57.11z"></path></g></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text hidden-large-down" data-header-share-component="" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <div aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal hidden-large-down" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Vaccination rates encouraging but more still needed: Oglaza</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://intelligencer.ca/news/two-new-covid-cases-six-active"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Belleville%20Intelligencer&amp;Body=https://intelligencer.ca/news/two-new-covid-cases-six-active"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;text=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;smid=re-share&amp;title=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;description=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;title=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;name=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </div> <a class="subscribe-btn" data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Source Layout Element": "Click Source Layout Element", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "button", "Click Source Name": "Subscribe", "Click Source Layout Element": "Header", "Click Target URL": "https://bioffers.ca/"}' href="https://bioffers.ca/" title="Subscribe to Belleville Intelligencer"> <span>Subscribe</span> </a> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search intelligencer.ca</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search intelligencer.ca" required="" type="text" value=""/> <button class="button button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">PostPandemic</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/category/contests/"> <span class="top-menu__item__text">Contests</span> </a> <ul aria-label="Contests" class="top-menu__list-3"> <li class="top-menu__item"> <a href="/category/contests/national-contests/"> <span class="top-menu__item__text">National Contests</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/puzzles/"> <span class="top-menu__item__text">Puzzles</span> </a> <ul aria-label="Puzzles" class="top-menu__list-3"> <li class="top-menu__item"> <a href="https://nationalpost.com/nyt-puzzle/" rel="noopener" target="_blank"> <span class="top-menu__item__text">New York Times Crossword</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/comics/"> <span class="top-menu__item__text">Comics</span> </a> </li> <li class="top-menu__item"> <a href="/advice/"> <span class="top-menu__item__text">Advice</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Shopping" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/flyercity/"> <span class="top-menu__item__text">This Week's Flyers</span> </a> </li> </ul> </li> </ul>  </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"><span>COVID Changemakers</span><span aria-hidden="true" class="external-link"></span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li></ul> </div> </nav> <main id="main-content"> <div class="ad__section-border ad__section-border--story-topmost"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-acceptable="" data-ad-loc="1" data-ad-mobile="[[320,50],[300,50]]" id="ad-1" style="--desktopHeight:250px;--mobileHeight:50px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20intelligencer.ca&amp;Body=https://intelligencer.ca/news/two-new-covid-cases-six-active"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;text=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Vaccination rates encouraging but more still needed: Oglaza</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://intelligencer.ca/news/two-new-covid-cases-six-active"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Belleville%20Intelligencer&amp;Body=https://intelligencer.ca/news/two-new-covid-cases-six-active"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;text=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;smid=re-share&amp;title=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;description=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;title=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;name=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/news/">News</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Vaccination rates encouraging but more still needed: Oglaza </h1> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Luke Hendry</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">Jul 06, 2021</span>  •  <span class="updated-date__since">1 day ago</span>  •  <span class="published-date__word-count">2 minute read</span>  •  <span> <a class="article-meta-comment-count" data-smooth-hash-scroll-component="" href="#comments-area"> <span class="comment-bubble"> <svg height="16" viewBox="0 0 24 24" width="16" xmlns="http://www.w3.org/2000/svg"> <path d="M4,0 C2.93914,0 1.921718,0.421428 1.171572,1.171572 C0.421428,1.921718 0,2.93914 0,4 L0,24 L3.846,20.158 L4,20.16 L20,20.16 C21.0608,20.16 22.0782,19.73858 22.8284,18.98842 C23.5786,18.23828 24,17.22086 24,16.16 L24,4 C24,2.93914 23.5786,1.921718 22.8284,1.171572 C22.0782,0.421428 21.0608,0 20,0 L4,0 Z M2,4 C2,3.46956 2.21072,2.96086 2.58578,2.58578 C2.96086,2.21072 3.46956,2 4,2 L20,2 C20.5304,2 21.0392,2.21072 21.4142,2.58578 C21.7892,2.96086 22,3.46956 22,4 L22,16.16 C22,16.69044 21.7892,17.19914 21.4142,17.57422 C21.0392,17.94928 20.5304,18.16 20,18.16 L4,18.16 L3.048,18.126 L2,19.174 L2,4 Z"></path> </svg> </span> Join the conversation </a> </span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__news"> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" type="image/jpeg"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" type="image/jpeg"/> <source media="(max-width: 767px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" type="image/webp"/> <img alt="Patient swabs await testing for COVID-19" class="featured-image__image" height="607" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=288" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg?quality=90&amp;strip=all&amp;w=576 2x" width="810"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">Patient swabs await testing for COVID-19</span> <span class="credit">Photo by Luke Hendry</span> /<span class="distributor">Postmedia Network</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Ontario’s pandemic restrictions are easing, but those overseeing COVID-19 vaccinations continue to try to keep their lead over the coronavirus and its variants.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-2"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="2" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250],[300,600]]" id="ad-2" style="--desktopHeight:250px;--mobileHeight:600px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>With vaccine supply now predictable, they’ve been offering more chances for people to get their shots.</p> <div class="featured-video distroscale js-widget-distroscale" data-sticky-video-component="" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="intelligencer.prod.postmedia.digital" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Vaccination rates encouraging but more still needed: Oglaza</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Video Autoplay": "Video Autoplay", "Video Location": "Video Location", "Video Platform": "Video Platform"}, "extra_keys": ["All Sub Sections"], "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}, "Video Autoplay": "true", "Video Location": "story page", "Video Platform": "Distroscale"}' data-widget="distroscale" id="ds_default_anchor"> </div> </section> </div> <p>While there are still complaints about the local availability of appointments, vaccinations continue daily.</p> <p>As of Tuesday, 114,867 local residents ages 12 and older, or about 77 per cent of those eligible for vaccination, had received one dose of vaccine. And 57,971, or 39 per cent, had received second doses.</p> <p>The region’s top public-health official likes what he sees in the numbers.</p> <p>“It’s tremendously good uptake for first doses for anyone over the age of 60,” said Dr. Piotr Oglaza, Hastings and Prince Edward Counties’ medical officer of health.</p> <p>Prior to vaccines being available, public health officials predicted about three-quarters of residents would likely seek shots.</p> <p>Yet staff of Hastings Prince Edward Public Health now estimate everyone, or at least nearly everyone, between the ages of 70 and 74 in the area has received a first dose. The five-year age groups on either side of that group are each at 98 per cent, and 90 per cent of residents ages 80 and older have also had first doses.</p> <p>About 92 per cent of people ages 60 to 64 have had theirs, but the figures in younger groups are lower. The rate of first doses among people in their 50s is 74 per cent.</p> <p>“When we put the new appointments on the provincial system, they’re gone. They’re gone very quickly,” Oglaza said. About 90 per cent of those appointments are now being booked by people wanting second doses, he said.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-3"> <div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="3" data-ad-mobile="[[7,7],[300,250],[320,50],[300,50]]" id="ad-3" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>“They are very mindful that they need to have that full protection.</p> <p>“Anyone right now is eligible to get the second dose under the original dosing interval: 28 days,” he said.</p> <p>“We have ample supply.”</p> <p>He encouraged people to keep trying to book and to check the health unit’s website to see if they’re eligible to book directly through the health unit.</p> <p>Oglaza also said people should check local restrictions before travelling. The risk of infection is decreasing, he said, but 60 per cent of the local population lacks full vaccination.</p> <p><strong>Tuesday’s numbers</strong></p> <p>Cases of COVID-19 in Hastings-Prince Edward on Tuesday rose again, with two new cases and a total of six active in the region.</p> <p>Hastings Prince Edward Public Health’s daily update showed a new case in North Hastings and one more in Tyendinaga Township-Deseronto. Both cases were people in their 60s and due to close contact, one of them resulting from an outbreak.</p> <p>However, there were no outbreaks declared in region. There were also no new recoveries or deaths.</p> <p>There were two cases active in North Hastings and, in addition to the day’s other new case, one active case in central Hastings County, Quinte West and Prince Edward County.</p> <p>The region has recorded 1,134 cases – 499 due to variants of concern – plus 1,117 recoveries and 11 deaths since March 2020.</p> <p data-async="">For more information on COVID-19, visit <a data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "in-page link", "Click Source Name": "hpepublichealth.ca", "Click Target URL": "http://hpepublichealth.ca"}' href="http://hpepublichealth.ca">hpepublichealth.ca</a>.</p> <p data-async="">To book a shot, visit <a data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "in-page link", "Click Source Name": "ontario.ca/bookvaccine", "Click Target URL": "https://covid-19.ontario.ca/book-vaccine/"}' href="https://covid-19.ontario.ca/book-vaccine/">ontario.ca/bookvaccine</a> or call 1-833-943-3900.</p> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields": {"mparticle": {"mp_custom_flags": ["Google.NonInteraction", "Google.Page"], "extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"]}}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20intelligencer.ca&amp;Body=https://intelligencer.ca/news/two-new-covid-cases-six-active"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;text=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Vaccination rates encouraging but more still needed: Oglaza</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://intelligencer.ca/news/two-new-covid-cases-six-active"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Belleville%20Intelligencer&amp;Body=https://intelligencer.ca/news/two-new-covid-cases-six-active"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;text=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;smid=re-share&amp;title=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;description=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/07/0206-bi-covid-update-e1612994742234-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;title=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://intelligencer.ca/news/two-new-covid-cases-six-active&amp;name=Vaccination%20rates%20encouraging%20but%20more%20still%20needed%3A%20Oglaza&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group"> <section aria-label="Most commented articles" class="comments__carousel divider--top divider--bottom"> <div class="comments__carousel-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-carousel="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="LatestNationalStories9889779387055627720634531983890256" class="list-widget list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="LatestNationalStories9889779387055627720634531983890256"> Latest National Stories </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="6dac1b4c-bc1c-480e-ba26-a126372eee0d" data-list-id="750b25a8-e919-4c89-97b7-38feb92870d9" data-list-max="5" data-list-min="3" data-list-name="latest-national-stories" data-list-native_ad_enabled="True" data-list-native_ad_position="2" data-list-pos="" data-list-render="widget" data-list-type="wcm-dynamic-list" data-remove-duplication="" data-template-name="feed-card-list" id="6dac1b4c-bc1c-480e-ba26-a126372eee0d"> </ol> <div class="visually-hidden js-6dac1b4c-bc1c-480e-ba26-a126372eee0d-native"> <article class="ad__native" data-list-position="2" data-native=""> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner ad__inner--native" id="ad__inner-native-1"> <div class="ad__inner__container" data-ad="[[5,5]]" data-ad-loc="1" data-ad-mobile="[[5,5]]" data-ad-ref="off" id="ad-native-1" style=""> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </article> </div> </section> </div> <div class="widget article-content__widget-group article-content__widget-group--slot2"> <section aria-labelledby="NewsNear#city#8556110001444966620607374582699271" class="list-widget list-widget--regional list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#8556110001444966620607374582699271"> News Near Belleville </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="6dac1b4c-bc1c-480e-ba26-a126372eee0d" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"> </ol> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14836" data-url-param="14836" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container comments-viafoura-global" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-comments-limit="5" data-initial-height="600" data-reply-limit="0" data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span>COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the Belleville Intelligencer</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="https://www.facebook.com/pages/The-Belleville-Intelligencer/241226967086" rel="noopener" target="_blank"> <img alt="Visit our Facebook page in a new tab" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-fb.svg"/> </a> </li> <li class="social-follow__link-item"> <a href="http://twitter.com/theintell" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a aria-label="Link will open in a new tab" href="https://www.postmediasolutions.com/contact-us/" rel="noopener" target="_blank"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands"> <img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/7.1.4/websites/images/logo-postmedia.svg"/> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 Belleville Intelligencer, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/news/two-new-covid-cases-six-active/wcm/6dac1b4c-bc1c-480e-ba26-a126372eee0d/amp/" title="Vaccination rates encouraging but more still needed: Oglaza"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "mparticle":{"mp_custom_flags": ["Google.NonInteraction", "Google.Page"],"mp_event_type": "UserContent"}}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/7.1.4/CACHE/js/output.0c0f1c141e17.js"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/7.1.4/CACHE/js/output.4abd63488bc7.js" type="module"></script> </body></html>